Unaffected by Heartbleed

Originally posted April 2014

News / April 2014 / Heartbleed vulnerability

Sunday, 27 April, 2014

A critical vulnerability in the OpenSSL system was discovered recently and news has spread across the internet of it's danger and other providers that have been affected.

Conspire Web Services would like inform customers that the heartbleed vulnerability does not affect the version of OpenSSL running on our servers and customers can rest assured their websites are safe from this type of attack.

Customers running custom software in a VPS instance or Dedicated Server should check to ensure they are not running OpenSSL version 1.0.1 - 1.0.1f with the Heartbeat extension.

To be extra safe, it may be wise to request a certificate reissue for your SSL websites - we will contact you if this is deemed necessary, and provide you with more information.